VCarve Software Issue

ISSUE or REQUEST:

Affected Tool or Resource: VCarve software

Team, Group or Volunteer who usually handles this type of ISSUE or REQUEST (Please tag using the @ symbol. Start by typing @TEAM_ to find most responsible teams): @TEAM_Electronics @TEAM_Woodshop

Details of ISSUE or REQUEST (Please be as specific as possible):
I attempted to use VCarve on the computers and am getting the error: “Failed to connect to the Vetric server.”

It seems like this happens when not logged in. I was able to login on VCarve with the saved username and password in the browser, but the same error persists. Some comments online said it may mean the licensing needs to be renewed? Anyone having similar issues or know the fix? Thanks

Please remember that VOLUNTEERS will be helping to resolve this issue. While everyone works very hard to fix things quickly, sometimes things take time. Please consider #volunteering to help keep everything working well in our makerspace!

I believe it is a license issue. We’ll get it renewed shortly.

I ran into this last week, but after a restart i was able to use the software

It is indeed a license issue. The card number for our account changed and the renewal failed. I’ve emailed vectric to get the license renewed. I’ll update as soon as we know more.