Trouble Lighting Forges

Per @Alex :

Tried to light the forges for a safety checkout today. The small forge seems to have a pressure or airflow issue. when lit it only put out a gentle flame and would not get to the usual jet regardless of where the regulator was set.

I then tried to light the large forge and could not get it lit at all. the issue seemed to be a lack of pressure here as well but the tanks may be empty. If it was the tanks, there were not two replacement tanks of the same size in blacksmithing.

adding @Alex so he sees this.

I’m not sure what issues you had. Both forges operated fine this morning. I did notice that the ball valve to the fan was closed on the small forge, which meant there was no air getting to the burner. Since there is a choke on the fan, the valve is not needed - so I removed it. One less thing to go wrong.

For future reference, here are detailed instructions on how to light the forges. This will be printed and posted near the forges.

Small Forge Lighting Instructions

  1. Turn on fan
  2. Open tank (one full turn)
  3. Adjust regulator to 5 psi
  4. Close tank and wait 5 seconds
  5. Hold lit hand torch across opening
  6. Open tank (one full turn)
  7. Replace hand torch
  8. When forge is hot (about. 5 minutes) set regulator to 1 – 2 psi

Small Forge Shutdown Instructions

  1. Close tank
  2. Leave fan running for as long as possible
  3. Turn off fan when leaving

Large Forge Lighting Instructions

  1. Plug in fan
  2. With all three inline valves closed, open both tanks (1 full turn each)
  3. Open all three inline values
  4. Adjust regulator to 7 psi
  5. Close main valve (closest to regulator)
  6. Open door on one side of forge (set on the highest pegs)
  7. Hold lit hand torch across opening
  8. Open main valve
  9. Replace hand torch
  10. When forge is hot (about. 5 minutes) set regulator to 2 – 3 psi

Large Forge Shutdown Instructions

  1. Close tanks
  2. Leave fan running for as long as possible
  3. unplug fan when leaving
1 Like

Honestly i completely forgot that valve was even there on the small forge since I have not had to adjust it since we upgraded to forced air.

As for the big forge im not sure why i couldnt get it lit. I must have missed a step in the lighting process but i have no clue which one lol. Glad to hear it wasnt an actual issue. Thank you for looking at them @Clifford_Bohm

Hmm. The interesting question is, “Who closed the valve?” It indicates that someone is using the forge who does not understand its operation. At least the problem won’t happen again (since the valve is no more).