Laser cutter not working (cable issue)

ISSUE or REQUEST: Laser cutter isn’t working. I’m pretty sure it’s the usb cable that is loose. I’ve tried moving it around and securing it in place with no luck. The laser cutter shows a “No device connected” error and Lightburn gives a transfer failed error.

Affected Tool or Resource: [REPLACEME] A 9ft+ usb replacement cable

Team, Group or Volunteer who usually handles this type of ISSUE or REQUEST (Please tag using the @ symbol. Start by typing @TEAM_ to find most responsible teams): @TEAM_DigitalFab @Jtempkin

Details of ISSUE or REQUEST (Please be as specific as possible):

Please remember that VOLUNTEERS will be helping to resolve this issue. While everyone works very hard to fix things quickly, sometimes things take time. Please consider #volunteering to help keep everything working well in our makerspace!

I asked @Jtempkin about this. @RealCarlRaymond or @jody , you guys know if a spare cord?

Any idea if the usb cable is the issue or the USB jack on the laser?

I tried a longer cable right now and it’s a little less wobbly than the one that was in the laser cutter. It is probably the jack :sweat: I managed to get that one to work after moving it around, but it would lose connection while being plugged in.

The laser was fully functional Sunday night, was the laser machine moved this week? Was the cord plugged into the computers front or back?

I didn’t notice any changes other than the ones you’ve made to the room. I did find a yellow caution sign directly in front of the door on my way in. I happened to see Charlie walking by and asked him if he knew anything about it. He said someone must have placed it there while moving things around.
A couple of members mentioned this has been an issue for them before and they’ve been able to secure the cable and restore a connection. I’ve never encountered this issue and didn’t have such luck.

The sign was placed there after the floor was mopped. Sounds like we beed to tighten up the usb jack.