Fusion 360 Reinstall help


#1

Hi All,

I’m wondering if I could get some help. I’ve been making some designs in Fusion 360 and I noticed it wasn’t saving or uploading my designs to the “cloud” or however Fusion 360 saves files. I kept getting a “download disabled” pop-up and when I tried to manually upload my designs to wherever they go, it just wouldn’t complete the upload.

So… some forums said to uninstall and reinstall the program.

First - the uninstaller does nothing. So I tried the fusion 360 cleaner app. That looks like it did something, but now theres just a question mark over the icon for the app.

Next I tried to download the trial from the Autodesk website and all looked like it was promising, but when I click through the DMG instructions, the icon flashes like the install is happening but nothing completes.

So…now, I’m sitting here with projects to design and no program to design them with.

Has anybody ever experienced something like this with Fusion 360 and can you help me solve my problem? I’m on a Mac, BTW.


#2

Do you get any error messages at all, or it more like your MAC is totally “ignoring” in issue?

Did you try to install it from the App Store? MACs are rather notorious for “not playing nice” with an installer downloaded from some place other than the App Store. Supposedly this has to do with the file signatures and Apple’s preference to control your security for you.

Have you rebooted your computer and tried to see if the old version of 360 is actually gone? Sometimes things get hung up and a reboot clears out the dangling bits causing confusion. If the old version isn’t gone, try removing it again, reboot, then try a new install.

If all of the above doesn’t help, check your installation logs for clues as to what went wrong. The logs are in your user library under “logs” :wink: I looked up the file name online so look for “autodesk.webdeploy.streamer.log”

MACs aren’t really my thing but hopefully one of the suggestions gets you past your issue.

Good Luck,
Ray


#3

Hi Ray,

Sorry for the radio silence. I finally got it figured out. It ended up being that I needed to update Fusion 360, but my version of OSX was no longer supported, so I needed to update OSX, reinstall Fusion 360 and things are all better. It was a lot of messing around with apple and I had to reset my apple ID password and deal with some annoying iCloud settings, but as a bonus I now have my favorite Apple password ever.

Luke


#4

Well, glad it you got it all figured out and got things operational. :smile:


#5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.