CNC WakeUpClient Error

ISSUE or REQUEST:

Affected Tool or Resource: CNC

Team, Group or Volunteer who usually handles this type of ISSUE or REQUEST (Please tag using the @ symbol. Start by typing @TEAM_ to find most responsible teams): @TEAM_Electronics

Details of ISSUE or REQUEST (Please be as specific as possible):
I wanted to use the CNC on the 28th. The computer was awake, and when I opened Mach3, it popped up with
“CTftp::WakeUpClient Board does not reply.”

I shut stuff down, unplugged everything, waited, then replugged and turned stuff on. No more error
Also, where do we keep batteries? The remote for positioning the CNC had been left on and was dead

Please remember that VOLUNTEERS will be helping to resolve this issue. While everyone works very hard to fix things quickly, sometimes things take time. Please consider #volunteering to help keep everything working well in our makerspace!

This happens from time to time. Some device in the red control box on the machine is powered continuously (not through the green power switch) and gets hung up, and then Mach 3 can’t communicate with it. The fix is to close Mach 3 on the computer, and power cycle the box at the power plug. Trace the power cord from the box (the 120V one, not the 240V spindle plug) that goes into the yellow extension cord and unplug it.

Then restart everything and it should be happier.

1 Like

I just tried that @RealCarlRaymond and im still getting the error.

Came in to use the CNC tonight, the error showed. Following Carl’s instructions solved it for me, and I’ve run a few jobs this evening.