CNC router limit

#1

Hello, I used the CNC router this AM and it went very well. When I was shutting it down, etc., I raised the Z axis, apparently to its “limit”. It would then not move. I tried reset, turning off/on software/hardware, but I was unable to get it to move to home or anywhere. I suspect there is a button somewhere to push to resolve this issue, but I couldn’t find it. Thanks, Joe Hauptman

0 Likes

#2

There should be a way to overcome this:

This forum is talking exactly about this problem.
https://www.machsupport.com/forum/index.php?topic=11644.0

–snip–
You have two options and both on Settings page.

  1. OverRide Limits, this will allow you to press the Reset and jog off the limit but will need pressed every time you hit a limit.

  2. Auto Limit OverRide, this stays set and will allow you to just press the reset and jog off a limit right away without having to go to the settings page.

You should also look into setting the softlimits up, it will 99.99% of the time stop you actually hitting the physical limits.
–snip–

So it seems that we should probably figure out a spot for soft limits so we don’t have to override just to move the z axis away from the limit switch.

0 Likes

#3

@RealCarlRaymond and I were trying to get to the bottom of this on Saturday. My guess is that we missed this setting:

I think we should consider adding DeepFreeze to that computer as well to keep it in a consistent state and keep settings from getting inadvertently changed.

0 Likes