CNC error message Issue

ISSUE or REQUEST:

Affected Tool or Resource: [cnc]

Team, Group or Volunteer who usually handles this type of ISSUE or REQUEST (Please tag using the @ symbol. Start by typing @TEAM_ to find most responsible teams): [@TEAM_Woodshop ]

Details of ISSUE or REQUEST (Please be as specific as possible):
[I opened up Mach3 and kept getting the error message “CTftp:: WakeUpClient Board does not reply, Select YES to retry No to config Cancel to quit.” It looks like it happened early 20’ to and might need a replacement stepper.]

Please remember that VOLUNTEERS will be helping to resolve this issue. While everyone works very hard to fix things quickly, sometimes things take time. Please consider #volunteering to help keep everything working well in our makerspace!

I reset the computer and it seems to work normally now. So not sure if someone would want to take a look at it.

Sorry for your trouble. Did it happen at startup or after the machine had been running for a bit? For the former, that’s often an issue with a device in the red control box that is always powered, and does not shut off on power down. The solution is to power cycle the whole box by unplugging the 120V power cord (currently going into a yellow extension cord).

If only a computer restart fixed it, it might be something else.

We will be rebuilding the control box and changing out the computer on that machine before too long.

1 Like

Yeah, I’m not sure @RealCarlRaymond. I ran my projects and it continued to work without issue. I’m not sure if it was dumb luck in restart.