Wiki site seems broken

#1

https://wiki.lansingmakersnetwork.org/equipment

has a bunch of errors on it like this:
“startSectionEdit: $data “plugin_include_start” is NOT an array! One of your plugins needs an update.”

Seems like it’s telling us that we need to update a plugin?

0 Likes

#2

I’ll take a look.

We really need to decide what we want to use for wiki-like software though. The wiki is painfully unattended to.

At this point there’s probably more incorrect information than correct. We’ve talked about it’s utility before and the consensus has always been that it’s useful, but I’m beginning to wonder.

0 Likes

#3

Its fixed now. The error I mean. Not the content.

0 Likes