CNC Router PC won't boot

ISSUE or REQUEST:

Affected Tool or Resource: CNC Router

Team, Group or Volunteer who usually handles this type of ISSUE or REQUEST (Please tag using the @ symbol. Start by typing @TEAM_ to find most responsible teams): @TEAM_Woodshop
Details of ISSUE or REQUEST (Please be as specific as possible):
The computer on the CNC router beeps but doesn’t boot. :frowning:

Please remember that VOLUNTEERS will be helping to resolve this issue. While everyone works very hard to fix things quickly, sometimes things take time. Please consider #volunteering to help keep everything working well in our makerspace!

I will look at the PC tomorrow morning, considering Jody is out of town.

1 Like

The woodshop CNC PC is up and running. On power-up screen stated that “windows has recovered from an unexpected shut down”. IMG_1946

There appears to be an intermittent memory issue with this PC. It experienced another un-expected shut-down after being up for approx. 10 minutes. I pull the memory modules and re-seated them without success, then started swapping memory running only one bank (attempt to ID bad module) computer ran with one bank. I re-seated all memory and PC had been running normally for the ~hour. Any advise?

I ordered new memory for it ($30, so worth it just as a diagnostic measure). Should be here Sat. I’ll also add a fan-less PC to our strategic purchases list so its on our radar to replace that machine with something a little more appropriate for the environment its in.

(FWIW, the PC is currently working, but I’ll leave this ticket open until we replace the memory and evaluate it again.)

Depending on the memory the board in that PC takes, I could probably donate some - I have a drawer full of memory sticks, among other hardware related things, sitting in my basement. They came out of old servers but they’ve all been tested and work.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.